ThunderPEC – Nuova versione 1.8.1 – Indirizzi PEC non validi

robertoarcella

3 commenti

Antonio Mauro Scritto il08:45 - 29 Aprile 2017

Non riesco ad istallare la versione 1.81.1 di Thunderpec.
La versione attuale è 1.7.5
c’è qualche problema? grazie Antonio Mauro

    robertoarcella Scritto il08:58 - 29 Aprile 2017

    Rimuovi la vecchia versione. Scarica la nuova (per es. sul desktop) e trascinarla nella pagina delle estensioni

      Antonio Mauro Scritto il16:08 - 30 Aprile 2017

      neanche così

Lascia un commento

%d blogger hanno fatto clic su Mi Piace per questo: